7

As you can see, the new site design just went live! At this point, we are done with major revisions to the design (although you can still report CSS/styling bugs by starting a new post and tagging it with and ). Thank you for your valuable design feedback.

I have enjoyed working with you to create this theme. Thank you for being engaged in the process, and I hope you enjoy the new design!

1

3 Answers 3

2

Thank you @paintedbicycle - it really works well for me!

Haven't tried dark mode yet, but I'm loving it - haven't yet memorised the favicon (used to SD) but by tomorrow I probably will have it :-)

Awesome work

0
2

Liking it.

I also like the background which you can't ordinarily see. I had a tiny network glitch which made just the background appear for half a second before the page drew over it - ooh, swirly ;))

One oddity - not a bug, it just briefly poked at my OCD.
You kind of get used, these days, to seeing numbers next to dials, reflecting the parameter, which just made this look slightly odd…

enter image description here

So… the first dial is only on or off, second goes up to maybe 24, third… well into the hundreds ;))

3
  • 3
    Ha, yes, it was supposed to be "low", "medium" and "11" in my mind. If there ends up being a consensus that it needs to change I can update it Dec 15, 2022 at 14:57
  • @paintedbicycle - Sure, it does make perfect sense… my OCD just thought it clashed with the numbers. There's no way it could ever be any different… unless you were going to make 127 versions of each ;)))
    – Tetsujin
    Dec 15, 2022 at 14:59
  • 3
    The numbers lol - It's fine. Imagine they are negative threshold numbers or something ha!. I don't even get an 11-knob :( Goto work harder!
    – n00dles Mod
    Dec 15, 2022 at 15:22
2

Thank you so much @paintedbicycle and the team!

I LOVE dark mode, I really wish there was a DM option in preferences. It's so nice, I want it permanently on.

Now, with total respect, I do have only a couple of thoughts -

  1. When I go into dark mode, the wave goes weird - am I doing it right? Dark mode try-out
  2. This icon colour - Our current tab icon - I didn't see this in the draft, If I did, I would have suggested something more like the meta icon SD meta tab icon but coloured green, like Network Engineering logo did with their blue (if the icon is too small to have something like the full or partial SD site logo colours). I'm just really not keen on the red, but if nothing can be done, I'll live!
  3. This is 2.5 really; Our logo is still the old one in a few places (stackexchange.com sites list and chat):
    Logo currently on SE site list SD logo in chat

Thoughts: OUT!
Thanks again, and thanks for reading!

5
  • "This is 2.5 really; Our logo is still the old one in a few places:" – Where? I'm guessing at least one of the places you're talking about the grid view of the sites list on stackexchange.com, which now appears updated for me (albeit slightly different from the version on the main site). ...And your last image seems to be pretty close to the site logo shown in the chat header
    – V2Blast
    Dec 15, 2022 at 17:32
  • 1
    Yeah, I did put more info in the tooltips. It's still the same on the site list and in chat for me. Must just need more time.
    – n00dles Mod
    Dec 15, 2022 at 17:44
  • Try clearing your cache and reloading the stackexchange.com/sites page? I'll follow up internally as well.
    – V2Blast
    Dec 15, 2022 at 17:48
  • 1
    It prob just needs time, I tried it in a private browser but still the same.
    – n00dles Mod
    Dec 15, 2022 at 17:49
  • 1
    Yep, looks like caching is indeed to blame (on the CDN's end, not the browser cache). That should hopefully resolve itself within a few days.
    – V2Blast
    Dec 15, 2022 at 20:04

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .